[Qst] - Pb moniteur

Discussions sur les anciens P.Cs (8088 à 80586), les propriétaires, les systèmes de l'époque et autres...

Modérateurs : Editeurs WDA, Membres WDA

BlueFox.FDC
Grand posteur
Grand posteur
Messages : 232
Enregistré le : 12 déc. 2007, 20:29
Collectionneur (-euse) ? : Oui
Contact :

[Qst] - Pb moniteur

Message non lu par BlueFox.FDC »

Bonjour, c'est encore a propos de mon dernier venu, le Compaq LTE ELITE 4/75 CX,

par moment, de plus en plus fréquemment, de grandes trainées apparaissent sur l ecran, surtout sur le bleu, le bleu est remplacé par du vert ou du jaune, sur le bootup, rien n apparait, ce n'est que dés l'apparition du bureau, ou bien du scandisk :eeeek:


voila, je suis un peu pecimiste quand a la reparation de l'ecran, mais une fois de plus, merci à ceux qui m'aideront, car je suis allé voir les propriétés d'affichage et autres, et j ai un peu de mal a trouver la raison...

Photos sur demande...

Modif. par Casio : Nomenclature du titre.
amicalement,Kévin.
Image

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8

Re: [Maintenance] écran

Message non lu par Knack »

Aïe !
Ca sent pas bon tout ça... cet ordi a sûrement une prise VGA pour brancher un écran externe, il faudrait que tu essaies cette solution pour voir si ça vient de l'écran ou de la carte graphique.
Je ne pense pas que ça puisse venir de 95 mais on ne sait jamais ^^ :mrgreen:
"La vocation, c'est d'avoir pour métier sa passion" (Stendhal)"
::arrow: Ma présentation

BlueFox.FDC
Grand posteur
Grand posteur
Messages : 232
Enregistré le : 12 déc. 2007, 20:29
Collectionneur (-euse) ? : Oui
Contact :

Re: [Maintenance] écran

Message non lu par BlueFox.FDC »

Trés bonne idée, j'essayerai ca, merci ! :P
amicalement,Kévin.
Image

Avatar du membre
Mr T
Grand posteur
Grand posteur
Messages : 402
Enregistré le : 18 août 2007, 16:03
Collectionneur (-euse) ? : Oui
Localisation : Pyrénées orientales ( 66 )

Re: [Maintenance] écran

Message non lu par Mr T »

T'as essayé de voir la connexion de l'écran ? ( bon je sais que le post est un peu ancien mais on peut toujours essayer )
Sinon est-ce que tu as branché un écran pour voir comme knack l'avait dit ?
IE est obsolète, prenez Firefox- Moi
BOINC !

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité