[Restauration] - ATARI 1040 STF 1ere version

Discussions sur les anciens ordis souvent ludiques et familiaux (Amstrad, Atari, Amiga, ...).

Modérateurs : Membres WDA, Editeurs WDA

Paulo
Posteur motivé
Posteur motivé
Messages : 52
Enregistré le : 27 déc. 2012, 16:16
Collectionneur (-euse) ? : Oui

[Restauration] - ATARI 1040 STF 1ere version

Message non lu par Paulo » 01 août 2013, 17:03

Bonjour à tous !

Hé oui, j'ai encore craqué .. et je me suis pencher sur mon atari 1040 STF en panne depuis 10 ans que j'ai eu à l'époque !! :D

C'est une version sortie vers 1987-88 si je me souviens bien .. avec un lecteur CHINON type F-354 EAT Rev.B.

Le problème se situe à ce niveau et je cherche des composants pour le réparer, à savoir :
1 x fujitsu MB 433
1 x Toshiba TA 7774P
1 x Toshiba TD62503P

Ou une donation de lecteur ATARI STF/STE uniquement pour le faire revivre.

Merci d'avance pour votre aide.. ! :mrgreen:

Au passage je viens de remettre une atari 2600 Dark vador à la vie !

C'est encore un coup contagieux à la Krapout.. ! :mrgreen:

Docteur ... est ce grave !! :eeeek:
Modifié en dernier par Casio le 04 août 2013, 12:58, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre.

darky_mtp
Posteur habitué
Posteur habitué
Messages : 27
Enregistré le : 17 juil. 2013, 14:34
Collectionneur (-euse) ? : Oui

Re: [Restauration] - ATARI 1040 STF 1ere version

Message non lu par darky_mtp » 01 août 2013, 17:52

Pour moi le plus simple est d'y mettre un lecteur de PC, il me semble que ça passe sans trop de problèmes.
Reste à adapter le bouton d'éjection.
Modifié en dernier par Casio le 04 août 2013, 12:59, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre.

Paulo
Posteur motivé
Posteur motivé
Messages : 52
Enregistré le : 27 déc. 2012, 16:16
Collectionneur (-euse) ? : Oui

Re: [Restauration] - ATARI 1040 STF 1ere version

Message non lu par Paulo » 02 août 2013, 15:38

Oui mais en fonction de la version de l'Atari st cela fonctionne pas à 100 % ! :D
Modifié en dernier par Casio le 04 août 2013, 12:59, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre.

jeff59
Messages : 3
Enregistré le : 02 août 2013, 20:46
Collectionneur (-euse) ? : Oui

Re: [Restauration] - ATARI 1040 STF 1ere version

Message non lu par jeff59 » 04 août 2013, 10:28

hello,

Es-tu certain que le lecteur de l'atari est hs ?
Il essaye bien de lire lorsque tu insères une disquette ? Tu vois bien le lecteur essayé de charger ?
Modifié en dernier par Casio le 04 août 2013, 12:59, modifié 1 fois.
Raison : Modif. par Casio : Nomenclature du titre.

Paulo
Posteur motivé
Posteur motivé
Messages : 52
Enregistré le : 27 déc. 2012, 16:16
Collectionneur (-euse) ? : Oui

Re: [Restauration] - ATARI 1040 STF 1ere version

Message non lu par Paulo » 04 août 2013, 14:37

Oui à 100 %

Pb de couple de démarrage au niveau du moteur de rotation.

Pb au niveau de la commande en mode pas à pas.

jeff59
Messages : 3
Enregistré le : 02 août 2013, 20:46
Collectionneur (-euse) ? : Oui

Re: [Restauration] - ATARI 1040 STF 1ere version

Message non lu par jeff59 » 06 août 2013, 00:16

ok test via un pc ou du matos spécifique ? à vide ? ou directement sur le st dans ce cas peut être la nappe ou l'alim.
je demande car j'ai rarement vu des lecteurs st qui tombaient en panne, à moins d'avoir sacrément servi ou de ne pas avoir eu de chance et être tombé sur certaines disquettes.
c'est vrai que le remplacement fait sacrément moche, je crois me souvenir qu'en bidouillant on arrivant quand même à remplacer sans que ça se voit, mais c'était uniquement avec certains modèle et c'était au niveau du bouton d'éjection.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités