[Qst] - Dual channel

Problème technique ou logiciel, plantages, ennuis viraux ou simplement nous faire part de votre expérience...

Modérateurs : Membres WDA, Editeurs WDA

morcheeba (invit)

[Qst] - Dual channel

Message non lu par morcheeba (invit) » 10 avr. 2004, 12:07

petite question
j'ai de la ddr pc3500 (corsair) :mrgreen:
et elle n'est pas en dual channel(mouarf)
sur ma CM jai en parralelle des ports noirs et bleus
pour mettre le dual channel il bien ke je mette mes barette sur les ports bleus??
et est ce kil faut changer quelque chose dans le bios?
je ne pense pas mais je prefere avoir la confirmation d'un specialiste! ::wink:
en clair est ce ke jai jsute a changer la place des barette
et hop ca marche direct??
ou.................?????
merci

Modif par Casio : Titre Explicite !

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3440
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Message non lu par Casio » 14 avr. 2004, 10:59

Oui, oui ... :mrgreen:
Mais perso... Je ne serais apte à répondre... ::cry:

Ce serait bien que Mr Zurmff passe par la...

babass

Message non lu par babass » 11 mai 2004, 14:23

pour avoir le dual channel, il faut que tu les mettes sur les bleues , mais sur les noirs ca doit fonctionner aussi, le principal étant d'avoir les 2 même types de mémoire, exemple : 2*512 ou 2*256 mais pas 1*256 et 1*512 ca ira pas la

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3440
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Message non lu par Casio » 11 mai 2004, 14:36

Merci Babass...
Il est vrai que si on doit attendre notre ami Zurmff pour les questions pointus sur le hardware récent, ... :-(

Ca me rappelle les incompatibilitées sur 80486 & 80386 avec les premières SIMM 72 Pin. Il fallait faire évoluer les barettes 2 par 2, et vérifier la vitesse de celles-ci. (genre 2*60 ns et 2*80 ns et pas les melanger)...

Mais bon, la on dérive Hors-sujet.

Avatar du membre
morcheeba
Posteur assidu
Posteur assidu
Messages : 65
Enregistré le : 10 avr. 2004, 12:10
Localisation : chatou

Message non lu par morcheeba » 11 mai 2004, 18:21

merci bcp
mais jai rien a configurer ds le bios
mes barette sont bien identique(2x256 pc3500)

babass

Message non lu par babass » 11 mai 2004, 18:31

moi je n'ai rien configuré ca a été détecté tt seul , pour info j'ai un PIV 3.02 avec 1027 de ram 3500 ddr et le dual channel s'est enclenché tt seul

Avatar du membre
morcheeba
Posteur assidu
Posteur assidu
Messages : 65
Enregistré le : 10 avr. 2004, 12:10
Localisation : chatou

Message non lu par morcheeba » 24 mai 2004, 13:38

ok
merci bien

Avatar du membre
Jarod
Membre V.I.P.
Membre V.I.P.
Messages : 80
Enregistré le : 15 mai 2004, 11:15
Localisation : Paris
Contact :

Message non lu par Jarod » 15 sept. 2004, 00:00

salut,
pour ma part je ne suis pas un expert, masi mon experience fait que j'ai eu une situation similaire sur une carte mere MSI qui avait 4 ports pour la ram, et le dual n'etait fonctionnel ,en effet, non seulement Avec deux barettes identiques, et sur des ports bien definis, un hasard? je ne sais pas, mais en tout cas ca fonctionnait, et ca s'est detecté aussi tout seul.
Cependant, parfois avec des "no name", il y a quelques problemes du a une fabrication qui peut etre tres legeremment differente (conf. TThardware), mais il faut pour ca etre extremmement malchanceux.ce qui, je l'espere n'est pas ton cas... tout ca pour dire que je ne suis pas un expert masi je cite juste mon experience...
Soit gentil avec un vilain, il te c****a dans la main

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité