[RESOLU][Qst] - Réseau domestique WiFi

Problème technique ou logiciel, plantages, ennuis viraux ou simplement nous faire part de votre expérience...

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
toutcoton
Posteur motivé
Posteur motivé
Messages : 44
Enregistré le : 30 déc. 2007, 13:17
Collectionneur (-euse) ? : Non
Localisation : Chennevières sur Marne

[RESOLU][Qst] - Réseau domestique WiFi

Message non lu par toutcoton » 19 janv. 2008, 19:09

:D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D
Bonjour à tous,
Voilà, si je suis hors sujet, suffit de le dire et de virer le post et je ne vous en voudrai pas.
J'irai juste la poser sur un autre ::wink: ::wink:
Ma question : Comment monter un réseau domestique avec ma alice-box? Faut-il autre chose? Si oui, quoi?
J'ai 5 PC équipés de cartes wifi et je voudrais pouvoir transférer mes fichiers de l'un à l'autre en direct. J'ai fait plusieurs tentatives cet après-midi sans succès.
4 sont sous XP PRO. Le 5eme sous W2000 peut continuer à faire bande à part si trop compliqué. Mais sur les autres, ça m'arrangerait bien.
D'après la hot-line Alice c'est possible mais comme en général ils ne sont pas très doués et arrivent à me faire perdre mon calme ::lol: , je préfère vous la poser.
Merci d'avance.
:D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D

Modif. par Casio : Nomenclature du titre...
Modif. par Casio : Validation.
A faire et à défaire on n'est pas à rien faire...

Avatar du membre
karl
Membre V.I.P.
Membre V.I.P.
Messages : 1030
Enregistré le : 23 mars 2004, 12:07
Collectionneur (-euse) ? : Non

Message non lu par karl » 19 janv. 2008, 19:34

Dans un premier temps, il aurait fallu se présenter : il y a un forum "Présentez-vous..." :)
Il n'est jamais trop tard :mrgreen:

Ensuite, il faut que les machines soient sut le même réseau, non seulement WiFI (mais ça, c'est évident), mais aussi le même réseau Windows. En clair, le Groupe de travail doit être le même. Par défaut, c'est "Workgroup", mais on peut l'appeler comme on veut, mais de façon identique. :)
Clic droit sur Poste de Travail jusqu'à Propriétés, puis Nom de l'Ordinateur (si besoin, bouton Modifier, avec redémarrage obligatoire).

Ensuite, il faut un routeur, ou activer le mode routeur de votre Alice Box.
Tapez dans votre navigateur (Internet explorer ou FireFox) http://192.168.1.1
La console de config apparaît
Nom d'utilisateur : alice
Mot de passe : alice
Là, activez le mode routeur.
Redémarrez votre alice box (ou il le demande qd la modification est appliqué => je n' ai pas d'Alice Box, mais une FreeBox, donc non sûr à 100%)

Il devrait ainsi activer le mode DHCP, c'est à dire il donne des adresses IP aléatoirement à chaque PC, et sur la même plage.
Les PC se reconnaissent donc sur la même plage IP (en DHCP) et sur le même réseau windows (Workgroup ou autre nom, mais identique).
Bien vérifier que les postes soient aussi en mode DHCP, c'est à dire pas d'adresse IP fixe (par défaut, windows est installé en mode DHCP)

Tenez nous informés

Avatar du membre
toutcoton
Posteur motivé
Posteur motivé
Messages : 44
Enregistré le : 30 déc. 2007, 13:17
Collectionneur (-euse) ? : Non
Localisation : Chennevières sur Marne

Message non lu par toutcoton » 19 janv. 2008, 19:58

Bonjour Karl
Pour la présentation, c'est fait depuis le 3 janvier :D :D
Pour le reste, je vais essayer tout ça dès que j'aurai un peu de temps car là tout de suite il faut que je prépare de la tartiflette pour ma petite troupe. Les patates sont déjà épluchées.
Merci pour les infos concrètes.
@ suivre...
::lol: ::lol: ::lol: ::lol: ::lol: ::lol: ::lol: ::lol: ::lol: ::lol: ::lol: ::lol:
A faire et à défaire on n'est pas à rien faire...

Avatar du membre
karl
Membre V.I.P.
Membre V.I.P.
Messages : 1030
Enregistré le : 23 mars 2004, 12:07
Collectionneur (-euse) ? : Non

Message non lu par karl » 19 janv. 2008, 20:07

toutcoton a écrit : Pour la présentation, c'est fait depuis le 3 janvier :D :D
::arrow: Autant pour moi :)
Tenez nous informés donc :8:

Avatar du membre
toutcoton
Posteur motivé
Posteur motivé
Messages : 44
Enregistré le : 30 déc. 2007, 13:17
Collectionneur (-euse) ? : Non
Localisation : Chennevières sur Marne

Message non lu par toutcoton » 19 janv. 2008, 21:42

Re moi ::lol:
J'ai essayé de faire les manips recommandées.
Pour la partie workgroup, c'était déjà fait.
Pour la config du modem, j'ai pas tout compris. Ça aurait été trop facile si la comm. de chez free était la même que celle de chez alice.
J'ai pas du faire tout faux car j'ai eu message qui disait que tout s'était bien déroulé et une bulle jaune au niveau de la barre des tâches qui m'annonçait l'installation d'un nouveau matériel : un routeur adsl.
Quand je vais dans favoris réseau, j'ai une nouvelle icöne : broadcom ADSL Router qui est apparue. Ça m'envoie direct dans le menu de config de l'alice box.
Si je vais sur "voir les ordinateurs du groupe de travail", ça me dit que MONRESEAU n'est pas accessible....et de contacter l'administrateur du serveur et que la liste des serveurs n'est pas disponible actuellement.

De quel serveur parlent ils? du serveur alice ou du PC à partir duquel j'ai démarré la procédure de config (celui ci en fait)? Si c'est le mien, comment je dois faire pour me faire reconnaître comme administrateur?
C'est moi qui l'ai installé et configuré et je n'ai mis qu'un seul profil
::evil:
A faire et à défaire on n'est pas à rien faire...

Avatar du membre
toutcoton
Posteur motivé
Posteur motivé
Messages : 44
Enregistré le : 30 déc. 2007, 13:17
Collectionneur (-euse) ? : Non
Localisation : Chennevières sur Marne

Message non lu par toutcoton » 19 janv. 2008, 22:11

après redémarrage, je vois l'ordinateur sur lequel je suis dans le réseau, mais toujours pas l'autre. ::cry:
A faire et à défaire on n'est pas à rien faire...

Avatar du membre
karl
Membre V.I.P.
Membre V.I.P.
Messages : 1030
Enregistré le : 23 mars 2004, 12:07
Collectionneur (-euse) ? : Non

Message non lu par karl » 19 janv. 2008, 23:04

Je ne savais pas que l'Alice Box ajoutait un lien au PC avec lequel on se connecte au routeur ...
Redémarrez l'Alice Boc complétement.
Le routeur est bien configuré en DHCP ?

Avatar du membre
toutcoton
Posteur motivé
Posteur motivé
Messages : 44
Enregistré le : 30 déc. 2007, 13:17
Collectionneur (-euse) ? : Non
Localisation : Chennevières sur Marne

Message non lu par toutcoton » 20 janv. 2008, 12:12

Bonjour Karl,
karl a écrit :Redémarrez l'Alice Boc complétement.
Ça c'est fait.
karl a écrit :Le routeur est bien configuré en DHCP ?
Comment le savoir?
Merci :8:
A faire et à défaire on n'est pas à rien faire...

Avatar du membre
karl
Membre V.I.P.
Membre V.I.P.
Messages : 1030
Enregistré le : 23 mars 2004, 12:07
Collectionneur (-euse) ? : Non

[Qst] - Réseau domestique WiFi

Message non lu par karl » 20 janv. 2008, 12:36

Il doit y avoir dans la page configuration routeur de l'Alice Box où vous êtes allé (http://192.168.1.1) une coche DHCP : à voir si elle est bien cochée.

Sinon plus simple : sur chaque poste, faire "démarrer", "exécuter". Puis Taper "cmd". Ensuite "ipconfig". Voir la ligne "adresse IP". Les adresses IP doivent toutes être comme 192.168.1.x (x est un chiffre), et différentes.

Maintenant, vous avez les adresses IP de toutes les machines.
Faire un ping de ces IP ("démarrer", puis "exécuter", ensuite "cmd" et taper "ping 192.168.1.x" => ne pas mettre les guillemets).
Commencez par faire un ping de l'IP de la machine (elle-même). Puis tjs de cette machine, faire un ping des IP des autres machines.

Essayez aussi d'atteindre ces machines via les IP et non les noms NetBios.
Faire "démarrer", puis "exécuter". Là, taper "\\192.168.1.x" (l'IP d'une autre machine, pour l'atteindre), puis Ok :)

Avatar du membre
toutcoton
Posteur motivé
Posteur motivé
Messages : 44
Enregistré le : 30 déc. 2007, 13:17
Collectionneur (-euse) ? : Non
Localisation : Chennevières sur Marne

Re: [Qst] - Réseau domestique WiFi

Message non lu par toutcoton » 20 janv. 2008, 17:07

karl a écrit : Maintenant, vous avez les adresses IP de toutes les machines.
Faire un ping de ces IP ("démarrer", puis "exécuter", ensuite "cmd" et taper "ping 192.168.1.x" => ne pas mettre les guillemets).
Commencez par faire un ping de l'IP de la machine (elle-même). Puis tjs de cette machine, faire un ping des IP des autres machines.
Là ça dit envoyés 4 reçus 0 donc pas glop pas glop
karl a écrit : Essayez aussi d'atteindre ces machines via les IP et non les noms NetBios.
Faire "démarrer", puis "exécuter". Là, taper "\\192.168.1.x" (l'IP d'une autre machine, pour l'atteindre), puis Ok :)
La ça fait schklong et ça dit que le chemin réseau n'a pas été trouvé.

Donc, je suppose que la fonction routeur de la box n'est pas activée...
A faire et à défaire on n'est pas à rien faire...

Avatar du membre
karl
Membre V.I.P.
Membre V.I.P.
Messages : 1030
Enregistré le : 23 mars 2004, 12:07
Collectionneur (-euse) ? : Non

Message non lu par karl » 20 janv. 2008, 17:22

D'abord, est-ce qu'il y a une IP différente pour chaque machine ?

Ensuite, refaire un test ping depuis la machine qui s'est connecté au routeur vers les autres machines (faire aussi un test de Loopback avec cette IP 127.0.0.1
Puis test depuis cette machine avec "\\192.168.0.x" à nouveau.

La connexion WIFi des PC est bien activée ?

Avatar du membre
toutcoton
Posteur motivé
Posteur motivé
Messages : 44
Enregistré le : 30 déc. 2007, 13:17
Collectionneur (-euse) ? : Non
Localisation : Chennevières sur Marne

Message non lu par toutcoton » 20 janv. 2008, 17:33

karl a écrit :D'abord, est-ce qu'il y a une IP différente pour chaque machine ?
oui, 3 & 5 pour l'une (ethernet + wifi)
7 pour l'autre
karl a écrit :Ensuite, refaire un test ping depuis la machine qui s'est connecté au routeur vers les autres machines (faire aussi un test de Loopback avec cette IP 127.0.0.1
Puis test depuis cette machine avec "\\192.168.0.x" à nouveau.
C'est quoi loopbak? et je fais comment?
karl a écrit :La connexion WIFi des PC est bien activée ?
pas le moindre doute là dessus. sinon je n'irais pas sur l'internet.
A faire et à défaire on n'est pas à rien faire...

Avatar du membre
karl
Membre V.I.P.
Membre V.I.P.
Messages : 1030
Enregistré le : 23 mars 2004, 12:07
Collectionneur (-euse) ? : Non

Message non lu par karl » 20 janv. 2008, 17:59

Loopback = boucle de retour
Ca permet de faire un test sur la machine, sans sortir à l'extérieur (internet)
Faire un "ping 127.0.0.1"
Cela teste en même temps la couche TCP/IP

Vérifier aussi que le partage de fichiers et imprimantes est bien installé.
Aller dans Démarrer, puis paramètes, et connexion réseau. Faire un clic droit sur Connexion réseau jusqu'à Propriétés.
Si le partage n' y est, cliquer sur le bouton installer, etc ...

Avatar du membre
toutcoton
Posteur motivé
Posteur motivé
Messages : 44
Enregistré le : 30 déc. 2007, 13:17
Collectionneur (-euse) ? : Non
Localisation : Chennevières sur Marne

Message non lu par toutcoton » 20 janv. 2008, 18:47

karl a écrit :Loopback = boucle de retour
Ca permet de faire un test sur la machine, sans sortir à l'extérieur (internet)
Faire un "ping 127.0.0.1"
Cela teste en même temps la couche TCP/IP
paquets envoyés = 4 reçus = 4 perdus = 0
karl a écrit :Vérifier aussi que le partage de fichiers et imprimantes est bien installé.
Aller dans Démarrer, puis paramètes, et connexion réseau. Faire un clic droit sur Connexion réseau jusqu'à Propriétés.
Si le partage n'y est, cliquer sur le bouton installer, etc ...
dans favoris réseau, j'ai "voir les ordinateurs du groupe" et dedans, j'ai le groupe que j'ai créé. dedans, j'ai mon PC mais c'est tout. Je ne trouve nulle part où faire un clic droit sur connexions réseau et obtenir un menu "propriétés".
Mais normalement, et malgré les alertes, je dsais que j'ai activé le partage de fichiers et imprimantes.
A faire et à défaire on n'est pas à rien faire...

Avatar du membre
cyrille
Membre V.I.P.
Membre V.I.P.
Messages : 85
Enregistré le : 02 avr. 2006, 19:34
Localisation : evry

Message non lu par cyrille » 20 janv. 2008, 21:45

bonsoir je vais me permettre un cheveu dans la soupe :
arrivez vous a pinger les autres machines si vous avez des postes sous xp pensez à verifier si le parfeu windows (firewall) est activer cela peut aussi etre une source du probleme.

je ne vous garantie pas que cela soit la solution mais c'est une voie a explorer.

cyrille

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité