[Qst] - APPLE ][e

Discussions sur les PowerPC, anciens 68k et systèmes alternatifs (Distribs Linux, BeOS, OS/2, ...)

Modérateurs : Membres WDA, Modérateurs complets

floziniou
Messages : 5
Enregistré le : 11 juin 2012, 12:35
Collectionneur (-euse) ? : Oui

[Qst] - APPLE ][e

Message non lupar floziniou » 11 juin 2012, 12:42

J’essaie de me reconstituer un apple iie en état de marche depuis le début de l'année mais j'ai bien des pb avec les floppy...
Modifié en dernier par Krapoutchik le 11 juin 2012, 13:59, modifié 2 fois.
Raison : edit par Krapoutchik : Nomenclature du titre, déplacement dans un sujet plus approprié

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 851
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Qst] - APPLE ][e

Message non lupar Krapoutchik » 11 juin 2012, 14:13

Bienvenue ici Floziniou :boohoo:

Sache que bientôt tes problèmes avec tes floppys ne seront plus qu'un mauvais souvenir ::wink:

A cet endroit il y a déjà beaucoup de chose et tu devrais y trouver ton bonheur :heart:
Pour faire court, remettre un floppy APPLE 2 en route ce n'est vraiment pas compliqué par contre le prérequis est de ne pas avoir 10 pouces droits sur 2 mains droites (je dis ça parceque je suis gaucher :mrgreen: ).

N'hésite pas à poser tes questions et à poster des photos de tes soucis (tuto dans ma signature :8: ).

A bientôt
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

floziniou
Messages : 5
Enregistré le : 11 juin 2012, 12:35
Collectionneur (-euse) ? : Oui

Re: [Qst] - APPLE ][e

Message non lupar floziniou » 12 juin 2012, 11:23

Bonjour Krapoutchik et merci pour ton message de bienvenue.
En fait j'ai acheté 2 apple iie à 4 mois d'interval (qui n'étaient plus utilisés depuis longtemps) et à chaque fois j'ai rencontré le même problème. Le premier était muni de 2 lecteurs classiques et le 2ème apple d'un lecteur classique. A chaque fois ils ont marché quelques jours (sauf sur certaines disquettes, toujours les mêmes qui faisaient des bruits horribles). Et au bout de quelques jours les lecteurs semblent tourner dans le vide avec ou sans disquettes sans qu'il ne se passe rien...

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 851
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Qst] - APPLE ][e

Message non lupar Krapoutchik » 12 juin 2012, 13:17

Presque un grand classique :bullwhip:

1 - Le bruit lors de la tentative de lecture ou de boot, un espèce de tac, tac, tac... assez fort est normal, c'est le recalibrage de la tête de lecture, si la disquette a du mal à être lu le lecteur essaie plusieurs fois de recalibrer la tête, au bout d'un moment il arrête et normalement tu dois avoir un I/O error.

2 - Le symptôme principal, à savoir, ça marche puis ça se dégrade assez rapidement, est très certainement dû à un encrassage de la tête de lecture par des disquettes foireuses. Le plus ennuyeux c'est que la tête va accumuler des particules de disquettes qui vont finir par rayer et abimer des disquettes saines.

3 - La disquette qui tourne indéfiniment est le signe qu'elle n'est pas lue et par conséquent pas détectée, les têtes sont tellement sales que le lecteur ne détecte aucun signal cohérent.

Et c'est grave docteur :think: ?

Non, jette les disquettes foireuses sans remord :nuclear: et nettoie la tête de lecture de tout tes lecteurs, c'est une opération très simple et sans aucun risque, il te faut juste un coton tige et un peu d'alcool à 90%, tu trouveras dans le lien de mon premier message absolument tout ce qu'il te faut pour parvenir à tes fins :clap:
Tant que le lecteur est démonté verifie/règle la vitesse de rotation avec le truc de la lampe à incandescence sur la roue stroboscopique, c'est aussi une opération très simple.
Une fois que tu auras fini, laisse un lecteur démonté (sans sa carrosserie) et teste toutes les disquettes dessus, à intervalle régulier regarde bien si la tête ne se salit pas, signe qu'une de tes disquettes est mal en point et doit être jetée.
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

floziniou
Messages : 5
Enregistré le : 11 juin 2012, 12:35
Collectionneur (-euse) ? : Oui

Re: [Qst] - APPLE ][e

Message non lupar floziniou » 12 juin 2012, 20:55

Merci je vais essayer ce we !

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 851
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Qst] - APPLE ][e

Message non lupar Krapoutchik » 13 juin 2012, 12:39

Je n'ai pas précisé dans mes messages précédent mais je suppose que tu as mis hors de cause tes controleurs disques et que tu as effectué des tests croisés entre tes controleurs et les machines...
Au cas où... soulève légèrement les circuits intégrés des controleurs et réappuie fortement dessus pour éventuellement supprimer des faux contacts.

Pour le nettoyage de tête n'ai pas peur de bien frotter avec le coton tige, si tu as bien effectué cette opération tu es certain de voir une matière brunâtre sur le coton, il faut recommencer l'opération jusqu'à ce que le coton soit blanc et ne récupère plus de saleté.
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...

floziniou
Messages : 5
Enregistré le : 11 juin 2012, 12:35
Collectionneur (-euse) ? : Oui

Re: [Qst] - APPLE ][e

Message non lupar floziniou » 18 juin 2012, 19:02

Bonsoir et merci ça a marché. Mes têtes étaient biens noires et maintenant ça fonctionne. En revanche j'ai un nouveau problème. J'ai laissé allumé pendant 4 ou 5 heures mes deux apple iie et l'un se met à sentir assez fort le caramel (c'est celui de droite)... je pense que ce n'est pas très bon signe... qu'en pensez-vous ?
Fichiers joints
IMG_2582-001.JPG
Mes 2 Apple iie

Avatar du membre
Krapoutchik
Bureau WDA
Bureau WDA
Messages : 851
Enregistré le : 01 juil. 2009, 08:00
Collectionneur (-euse) ? : Oui
Localisation : Paris

Re: [Qst] - APPLE ][e

Message non lupar Krapoutchik » 18 juin 2012, 21:09

Euh... tu n'aurais pas marché sur la queue d'un chat noir du pied gauche et sur une crotte de clebs du pied droit tout en passant sous une échelle un vendredi treize :mrgreen:

Si l'Apple ne marche plus il va falloir te mettre à la recherche du composant fautif en t'aidant de... ton nez ::lol: et accessoirement de tes yeux pour trouver l'origine de l'odeur de caramel. et nous tenir au courant.

Si l'Apple marche toujours, c'est super simple :eeeek: tu as été victime du condensateur sauteur qui se trouve dans le filtre de l'alimentation à découpage on en a parlé abondamment ici et . Pour réparer il suffit de changer le condensateur par un autre identique ou... d'enlever purement et simplement le condo, l'alimentation sera simplement plus bruyante d'un point de vue électronique et pourra peut-être polluer ton 220v, mais ce n'est pas bien grave car je ne pense pas que ta machine reste branchée en 24/7 :icon_smile:

Tu as eu un très bon aperçu des pannes récurrentes des Apple 2 se réveillant d'un long sommeil :hypnodisk: et tu vas devenir un spécialiste ::wink:

En tout cas, belles configs bien présentées, tout Apple avec les moniteurs et drives, les joysticks ne sont pas Apple (j'ai un doute sur celui de droite on voit mal la couleur du manche, beige Apple, noir pas Apple) mais bien jolis quand même.

C'est un circuit de voitures électriques en dessous ?

A bientôt
Tektronix 454A, Atten ADS 1102CAL Powa !!
Born to bricole
[Rch] Vieux composants électroniques et circuits intégrés toute époque et vieilles cartes à microprocesseur
Ma petite collection...
Tutoriel pour insérer des photos...


Retourner vers « APPLE & Systèmes alternatifs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité