Le crapaud avait des ailes ou l'extraordinaire histoire ...

Un scoop sur le Net, un énervement passager, ou juste envie de raconter votre vie... N'hésitez plus !

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3413
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Le crapaud avait des ailes ou l'extraordinaire histoire ...

Message non lu par Casio » 01 déc. 2004, 01:22

... De l'evolution informatique ...

Voila quelque temps déjà que je songe à changer d'ordi... En effet, je pianote depuis 1999 sur des portables d'ancienne génération (Céléron 600 & PIII 650)... Les mises à jour Cro$oft étant chaque jour de plus en plus présentes et surtout gourmandes... (alors que ... bref... passons.. !)

Ne roulant pas (DU TOUT) sur l'or en ce moment, je tente le coté "récup" ... Un vieu boitier ATX par ci, une carte vidéo par la ... Une carte son retrouvée dans un carton... bref ... J'ai bon espoir de réussir à me monter une petite machine sans prétentions, mais plus vive que mes dinosaures (d'ailleurs à qui je tient tout particulierement !!!)

Bref, je recupere :
::arrow: Mon vieux boitier ATX Tower de COMPAQ DeskPro
::arrow: Ma vieille carte vidéo AGP 4x GeForce 2 MX 400
::arrow: La recente acquisition d'une Sound Blaster Audigy (PCI)
::arrow: Une de mes carte réseau PCI 3Com 905B-TX
::arrow: Mon moniteur 15" COMPAQ S510
::arrow: Un clavier et une souris USB Cro$oft...

A cela, viennent se rajouter, grace à notre ami PoukyPouic (FrenchKiss), qui à la générosité de me les offrir :
::arrow: Une carte mère Epox 8K5A pour Athlons XP (juste un petit pb sur le connecteur du ventilateur de carcasse)
::arrow: Une barette de Ram DDR de 256 Mo
Je lui en suis enormément reconnaissant... Merchi ;)

Me voici déjà bien pret... Il ne me manque plus que le processeur ... Coeur de cet ouvrage... Je decide de passer par nos "amis" Surcouf.com pour m'offrir un AMD Athlon XP 2800+ (Barton)... 121 Euros !

Je suis tout impatient, Ma commande est passée Lundi 22/11/04 ... Je la reçois le Samedi 27/11/04 sans aucun pb...
Tellement content, je décide de me faire plaisir, et comme je n'avais pas de ventilo correct pour ce proc (c'est important quand meme !!!), je decide de m'offrir en plus une petite carte graphique ATI 9600 Pro, toujours mieux que ma GeForce 2 de la guerre... ;-) : 23 + 119 : 142 Euros !
(Nous en sommes à 263 Euros ... Pour un PC plus ou moins recent, c'est raisonnable ...)

Je file assembler vite fait tout ça, tel un ecolier impatient de rentrer à la maison pour jouer à la console... ;-)
Au passage, je prend soin de bien nettoyer et depoussierer à l'aide d'un compresseur toutes les pieces.

J'installe tout le b****l, je branche, .... CA MARCHE (tant mieux, hein ...),
Je remarque par contre qu'au boot, mon Barton 2800+ est detecté comme étant un 2200 ... Je fais mine de rien, et pense pouvoir corriger ça avec un flash-bios.
Je me lance dans l'install de XP Pro ... Formattage, nickel... Copie des fichiers ... Ok, .... Detection des périp... PAF ! L'ecran bleu ....
Hummm...
Je cherche voir sur le net le code erreur fournit par cet ecran bleu... Il en resulterais un pb de Ram ... J'appelle PoukyPouic pour savoir si il a déjà rencontré ce type de pb, et si la barette peut etre en cause, d'après lui. Il me répond que la barette est hors soupçons, mais que lui non plus n'a jamais réussi à installer un XP sur cette carte mére...
J'essaye de me faire à l'idée d'installer un 2003, bien que je ne l'aime pas trop, et commence à m'occupper de ce pb de fréquence. Je met à jour le bios, et commence à régler la fréquence dans le bios (Ratio), pour tomber pile sur la bonne... Re-PAF ! ... Impossible de redémarrer l'ordi...

Un peu ennuyé, j'ai passé la journée à essayer de regler mes bidons avec cette $%+µ de machine, et comme il est plus de 19h00, je decide de remettre mon install à Lundi, première heure, ou j'irais acheter une carte mère à prix RAISONNABLE...
Le W.E passe... Je suis encore + impatient...
Le Lundi arrive ...et ... bah non ...
Apres avoir fait 20 Kms en vélo, nada, aucune boutique info ouverte ou ayant ce que je recherche... (Une petite carte mère pour Barton...)
GRRRR ::cry:
Je patiente donc ENCORE jusqu'au lendemain, ... Bref, .. heu .. hier, Mardi 30 Novembre 2004.

Première heure, je suis au magasin... Bien stressé .. .et en même temps blazé... et me trouvant dans une queue interminable... Je décide de mettre la barre plus haut et de prendre une carte mère correcte (soyons fous, hein ...) ... et tiens, pourquoi pas eviter encore des pbs d'incompatibilité et prendre aussi 2 barettes de 256 Mo DDR pour faire jouer le Dual Channel de cette dite carte mère ?? hummm ??? (comme si j'étais riche...) ...

Soit ... (Haie ... dur de lacher l'argent ...) : 2*37 + 89 : 163 Euros !!!!
(Soit maintenant un total de 426 Euros !!!!!!!!!!!)

Je rentre en me disant que peut etre ce soir je pourrais faire tourner mon nouveau joujou ... Je paufine l'installation de cette TRES BELLE carte mère (MSI K7N2 Delta2 Platinum), je met les deux nouvelles barettes Ram (donc maintenant 512 Mo en 2700 DDR) ... Ca demarre ... Ohhhhh ... Beau le Bios, beau le boot .... Oh ... Je lance l'install de XP en croisant les doigts... Haaaaaaa ... ca pas.... PAF !!!!!

ET OUI, ENCORE UN PAF !!!!
J'EN AI MARRE DE CES PAFS !!!


Hummhummm ...

Apres m'etre renseigné sur la toile, il s'avère etre un pb de ... RAM !!! Encore ??? Est ce vraiment ca cette fois ci ???
La carte mere ayant 3 slots, je me decide de lancer l'install en test de XP avec chaque barette, une a une...
Mon ancienne (256 DDR 2000) ..... Ca passe... Bon c'est deja ca ... ca vient donc de la...
Une des deux nouvelles.... Ca passe ... HA ??? ca viendrait pas de la ??? :-(
La derneire des nouvelles.... CA PASSE PAS ..... Ouf .. ;-)

Je file au magasin gueuler un chouilla (Micro Concept à Aix en Provence)... Ils me la change et me donne les 2 même (barettes no_name ... je vous l'ai dit, je suis pauvre ...)
Je rentre en courant chez moi ... Pourrais-je un jour deplacer mon curseur avec cette machine ???

Bah oui ... finalement avec la nouvelle barette ... Tout marche bien ... A l'heure ou je vous ecrit, je suis encore en train de terminer mon install de XP ... et de mes petits softs... Ca tourne splendidement... et tres bien ... ;)

Ca valait le detour ... mais j'espere ne pas etre obligé d'en changer dans 6 mois :-( Paske la ... je suis plus... !

Voici donc ma config actuelle, pour 426 euros :
::arrow: Boitier moyenne tour COMPAQ DeskPro
::arrow: Carte mère MSI K7N2 Delta2 Platinum
::arrow: Processeur AMD Athlon XP 2800+
::arrow: 512 Mo de Ram en DDR 2700 (2*256)
::arrow: Carte vidèo ATI Radéon 9600 pro 256 Mo DDR
::arrow: 30 Go IDE + 240 Go FireWire
::arrow: Lecteur DVD COMPAQ IDE
::arrow: Graveur CD-RW Iomega Firewire
::arrow: Clavier & Souris Cro$oft USB
::arrow: Moniteur 15" COMPAQ

Haaa... Bon, je vais dormir ;)
::roll: ::lol:

Avatar du membre
karl
Membre V.I.P.
Membre V.I.P.
Messages : 1030
Enregistré le : 23 mars 2004, 12:07
Collectionneur (-euse) ? : Non

Message non lu par karl » 01 déc. 2004, 13:28

Un repos bien mérité ... ::wink:

Mais un Lecteur DVD avec un Moniteur 15" , les films vont paraître un peu petit. :8:
Ca servira surtout pour les jeux. ::twisted:

Avatar du membre
Krys TOFF
Posteur Pro !
Posteur Pro !
Messages : 559
Enregistré le : 29 sept. 2004, 11:39
Localisation : Trilbardou (77)

Message non lu par Krys TOFF » 02 déc. 2004, 09:32

Euh... Un écran 15 pouces avec une Radeon 9600, c'est un peu sous-utiliser la carte.
Moi j'ai toujours ma GeForce 2 MX 400 avec un écran 17 pouces. Et là, c'est la carte qui, pour les jeux, n'arrive pas à afficher correctement une résolution digne de l'écran ! :qright:
Stunts/4D Sports Driving : http://stunts.mine.nu

Courses entre francophones : http://www.racegamers.com

Image

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3413
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Message non lu par Casio » 02 déc. 2004, 09:39

Mouais, bah quand je trouverais un moniteur CRT 17" capable de faire minimum du 1280*1024 en 85Hz et ce pas a plus de 30 euros ;-)
Donc pas demain...
Pis ca me change pas de mes vieux portables... :)

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3413
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / Jouques
Contact :

Message non lu par Casio » 29 mai 2005, 08:29

Pour info, j'ai récupéré y'a quelques temps un COMPAQ S700 17'' CRT qui marche bien. (Seul un pb de retour à la masse du cable vidéo le fait de temps en temps clignoter... mais avec un coup de fer à souder, il sera neuf... ;) )

J'ai aussi cassé de nouveau la tirelire dessus, et rajouté depuis :
::arrow: Deux durs sATA (Western Digital 1200JD et 2500JD)
::arrow: 2*512 Mo RAM en DUALL (DDR 3200)
::arrow: Un graveur DVD IDE NEC ND-3500AG

La, ca commence à bien tourner ;)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité