[Qst] - Amstrad PC3286

Discussions sur les anciens ordis souvent ludiques et familiaux (Amstrad, Atari, Amiga, ...).

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8

Message non lu par Knack » 16 août 2007, 09:53

Merci de ta réponse !!!

J'ai justement sorti le lecteur de disquettes hier soir et je regarde tout de suite pour cette histoire de têtes !

J'avais en effet l'impression d'un problème de lecteur de disquettes depuis le début, quand je mets n'importe quelle disquette, même celle avec DOS 3.3 qui est en théorie la bonne, il la refuse.

Amstrad1640
Posteur assidu
Posteur assidu
Messages : 72
Enregistré le : 15 oct. 2006, 08:50
Collectionneur (-euse) ? : Oui

Message non lu par Amstrad1640 » 16 août 2007, 10:42

au pire tu le remplaces par un neuf, ce sont les même 3,5" HD 1.44mo...
Modifié en dernier par Invité le 16 août 2007, 14:55, modifié 1 fois.

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8

Message non lu par Knack » 16 août 2007, 10:58

Les têtes étaient quand même assez propres, mais je les ai nettoyées.
Résultat : ça ne marche pas mieux.

J'ai essayé de remplacer le lecteur par un autre de 3.5" (donc exactement le même), et au démarrage l'ordi me met : erreur, lecteur de disquette non reconnu.

Quand je teste celui d'origine sur un autre ordi, ça ne parche pas non plus : le poste de travail m'affiche bien le lecteur mais il est impossible à ouvrir et ne tourne pas quand on met une disquette dedans.

J'ai fait tourner le lecteur ouvert, et c'est peut-être un problème électronnique à l'intérieur puisque les têtes ne parcourent toute la piste que au démarrage, ensuite elles avancent seulement d'un milimètre et reviennent à leur position initiale.

Je dois dire que cet ordi est resté dans d'assez mauvaises conditions de stockage pendant quelques années, c'est peut-être pour ça que ça ne tourne pas rond...

Amstrad1640
Posteur assidu
Posteur assidu
Messages : 72
Enregistré le : 15 oct. 2006, 08:50
Collectionneur (-euse) ? : Oui

Message non lu par Amstrad1640 » 16 août 2007, 15:17

Combien as tu des lecteurs de disquettes sur ton 3286?

Il y a un sens de connection du câble s'il est à l'envers le voyant du lecteur de disquette reste toujours allumé dès que tu allumes le Pc et rien ne marche...
On ne peut pas mettre 2 lecteurs de disquettes sur le même câble s'ils ont le même numéro, il y a des jumpers pour les configurer un peu comme les disques dur en disk 0, disk 1 jusqu'au disk 3 il me semble.

A moins que tu ais un lecteur de disquettes 720ko, essaies avec une disquettes 1.44 en collant un scotch sur le trou de droite (celui qui n'a pas de plaque coulissante) et formates en choisissant 720k comme capacité de la disquette (sous windows). Puis copies les fichiers systemes d'un Os comme dos 6.22 dessus.
Sous Dos (ou fenêtre dos sur windows) avec la commande:
format a: /f:720

C'est à peu tout ce que je peut te dire sur les lecteurs de disquettes...

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8

Message non lu par Knack » 16 août 2007, 17:22

Je n'ai qu'un seul lecteur de disquettes de 3.5", 1.44 Mo sur mon 3286, et le cable est bien placé (il y a un détrompeur sur la nappe).

Je vais faire ce que tu m'as dit pour la disquette. Je te tiens au courant !

Pour Parano-Sprite : tu veux dire par un disque dur préparé : avec DOS et un système d'exploitation dessus ? Si ça pouvait faire marcher l'ordi avec un prix correct (je n'ai pas encore le budget de Bill Gates), je serais intéressé !

Avatar du membre
Parano-Sprite
Membre adhérent WDA
Messages : 177
Enregistré le : 09 oct. 2006, 12:38
Collectionneur (-euse) ? : Oui
Localisation : MELUN (77)
Contact :

Message non lu par Parano-Sprite » 16 août 2007, 17:41

Knack a écrit :Pour Parano-Sprite : tu veux dire par un disque dur préparé : avec DOS et un système d'exploitation dessus ? Si ça pouvait faire marcher l'ordi avec un prix correct (je n'ai pas encore le budget de Bill Gates), je serais intéressé !
Oui, préparé avec un système d'exploitation, voir même 2 (DOS étant par lui même, déjà un système d'exploitation ...) et Windows 3.1.

Apres, au niveau soft, faut voir ce que tu veux dessus ...
Un petit Photoshop CS3 ? ;-)

Amstrad1640
Posteur assidu
Posteur assidu
Messages : 72
Enregistré le : 15 oct. 2006, 08:50
Collectionneur (-euse) ? : Oui

Message non lu par Amstrad1640 » 16 août 2007, 17:44

Pour l'histoire du disque dur IDE prêt à booter cela ne peut fonctionner que s'il est correctement configuré dans le bios...
Si tu ne peux booter sur disquettes tu ne booteras pas sur disque dur IDE vu qu'il faut pouvoir accéder au bios pour le configurer.

Peut être avec un disque dur mfm avec une carte controleur mfm (la configuration du disque dur se fait sur la carte controleur avec des jumper) mais là, il faut en trouver et il faut voir si cela ne rentre pas en conflit avec la carte controleur ide du 3286

Il y a aussi les disques dur SCSI sur carte contrôleur SCSI isa, j'ai testé sur le victor286 avec un disque dur déjà prêt à l'emploi et je n'y suis pas parvenu... faut dire que je ne me suis pas soucié de désactiver l'ide du victor...lol

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8

Message non lu par Knack » 17 août 2007, 11:02

J'ai des problèmes pour formater comme tu me l'as dit, 386Dx40. ::cry:
Je récapitule : je colle un scotch sur le trou de droite de la disquette, et je laisse celui de gauche fermé ou ouvert ?
Ensuite je vais dans la fenêtre MS-DOS de XP, et je tape format a: /f:720 et ça doit marcher ? Je pense que j'ai fait des erreurs dans les espaces qui séparent les mots, dans la commande.

Quant au disque dur je préfère essayer de réparer l'ordi avant de recourir à cette alternative. Au fait : je n'ai pas de carte controleur IDE sur l'Amstrad, la nappe est directement branchée sur la carte mère.

Avatar du membre
Parano-Sprite
Membre adhérent WDA
Messages : 177
Enregistré le : 09 oct. 2006, 12:38
Collectionneur (-euse) ? : Oui
Localisation : MELUN (77)
Contact :

Message non lu par Parano-Sprite » 17 août 2007, 12:19

Knack a écrit :Ensuite je vais dans la fenêtre MS-DOS de XP, et je tape format a: /f:720 et ça doit marcher ? Je pense que j'ai fait des erreurs dans les espaces qui séparent les mots, dans la commande.
Hello,

Non tu n'as pas dû faire d'erreur, mais tu ne peux pas formater des disquettes en format 720 Ko avec WinXP, car l'option a été retiré volontairement par Microsoft.
Voir leurs article : http://support.microsoft.com/kb/302113/fr
Mais, il y a un moyen de contourner le problème ... ;-)

Voici la commande Magique sous Windows XP pour formater une disquette en 720K :
FORMAT A: /N:9 /T:80 ou avec un petit plus FORMAT A: /N:9 /T:80 /V:nom_du_volume

Code : Tout sélectionner

/N:Secteurs = Spécifie le nombre de secteurs par pistes.
/T:Pistes = Spécifie le nombre de pistes par face de disque.
/V:Nom_du_Volume = Spécifie le nom du volume.
Et ne pas oublier de boucher le trou de droite pour passer une disquette 1,44 Mo en 720 Ko.

Voilà, je pense que cela devrait mieux fonctionner maintenant ... ;-)

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8

Message non lu par Knack » 17 août 2007, 13:32

Merci Parano-Sprite de ton aide, ça a été comme sur des roulettes pour formater la disquette.

Ensuite j'ai téléchargé MS-DOS 6.22, que j'ai décompressé, seulement ensuite lorsque j'ai voulu le mettre sur la disquette, j'ai eu une sale surprise : MS-DOS 6.22 est composé de 4 fichiers distincts (donc pour 4 disquettes) de 1.44 Mo !
Ils passent donc pile poil sur une disquette normale mais pas sur une disquette de 720 K.

Qu'est-ce que je peux faire maintenant ? Je vais essayer de prendre une disquette normale et de mettre Dos 6.22 dessus, et j'espère que ça marchera !

Amstrad1640
Posteur assidu
Posteur assidu
Messages : 72
Enregistré le : 15 oct. 2006, 08:50
Collectionneur (-euse) ? : Oui

Message non lu par Amstrad1640 » 17 août 2007, 13:35

Celui de gauche fermé, il sert pour protéger en écriture quand il est ouvert.

Pour le formatage sous XP, euh... chez moi je ne formate que sous dos ou windows 98, je n'ai pas l'utilité de formaté sous xp ou mieux, je n'ai jamais testé...lol

La carte contrôleur IDE tu l'as, mais intégrée à la carte mère, peut êttre désactivable pas des jumpers.

Avatar du membre
Parano-Sprite
Membre adhérent WDA
Messages : 177
Enregistré le : 09 oct. 2006, 12:38
Collectionneur (-euse) ? : Oui
Localisation : MELUN (77)
Contact :

Message non lu par Parano-Sprite » 17 août 2007, 13:55

Knack a écrit :Merci Parano-Sprite de ton aide, ça a été comme sur des roulettes pour formater la disquette.
Mais de rien ... ;-)
Knack a écrit :Ensuite j'ai téléchargé MS-DOS 6.22, que j'ai décompressé, seulement ensuite lorsque j'ai voulu le mettre sur la disquette, j'ai eu une sale surprise : MS-DOS 6.22 est composé de 4 fichiers distincts (donc pour 4 disquettes) de 1.44 Mo !
Ils passent donc pile poil sur une disquette normale mais pas sur une disquette de 720 K.
Télécharge directement la Version 3.3 pour Amstrad PC 3286 : http://leportailduweb.free.fr/pafiledb/ ... oad&id=110, pas de soucis, ce sont 2 disquettes de 720Ko qu'il te faut.
Knack a écrit :Qu'est-ce que je peux faire maintenant ? Je vais essayer de prendre une disquette normale et de mettre Dos 6.22 dessus, et j'espère que ça marchera !
Non, il te faudra de toute façon 3 disquettes pour que cela fonctionne.
Essai déjà avec le lien que je t'ai donné, ca devrais être bon ... ;-)

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8

Message non lu par Knack » 17 août 2007, 15:50

J'ai téléchargé MS-DOS 3.3 puis, décompressé, et enfin collé sur la biscotte de 720 Ko.

Je me dis "ça va enfin marcher", j'allume l'ordi, il me dit "insert a system disk", je la mets et je vois la diode du lecteur qui s'allume puis la tête qui parcourt une fois toute la piste puis... RIEN. L'ordi ne me dit plus rien, même pas "non-system disk", rien !!! :cry: :qright: :blowup:

Je me suis dit que ça vient peut-être d'un problème électronnique quelque part. Au fait, Parano-Sprite, une seule disquette m'a suffit pour mettre MS-DOS en entier, alors que tu avais dit deux... c'est normal ?

Avatar du membre
Parano-Sprite
Membre adhérent WDA
Messages : 177
Enregistré le : 09 oct. 2006, 12:38
Collectionneur (-euse) ? : Oui
Localisation : MELUN (77)
Contact :

Message non lu par Parano-Sprite » 17 août 2007, 16:31

Knack a écrit :J'ai téléchargé MS-DOS 3.3 puis, décompressé, et enfin collé sur la biscotte de 720 Ko.
Ok, jusqu'à la, tout va bien ... ;-)
Knack a écrit :Je me dis "ça va enfin marcher", j'allume l'ordi, il me dit "insert a system disk", je la mets et je vois la diode du lecteur qui s'allume puis la tête qui parcourt une fois toute la piste puis... RIEN. L'ordi ne me dit plus rien, même pas "non-system disk", rien !!!
Tu as essayé avec une autre disquette ?
Essai aussi avec un autre lecteur de disquette, sait-on jamais ...

Knack a écrit :Je me suis dit que ça vient peut-être d'un problème électronnique quelque part. Au fait, Parano-Sprite, une seule disquette m'a suffit pour mettre MS-DOS en entier, alors que tu avais dit deux... c'est normal ?
Oui, c'est normal, c'est moi qui me suis trompé ... ;-)

Autrement essai avec un MS-DOS 3.3 standard que tu peux avoir ici : http://leportailduweb.free.fr/pafiledb/ ... load&id=22
Nous attendons de tes nouvelles ... ;-)

Avatar du membre
Knack
Posteur Pro !
Posteur Pro !
Messages : 698
Enregistré le : 31 juil. 2007, 08:48
Collectionneur (-euse) ? : Oui
Localisation : dans le 6-8

Message non lu par Knack » 17 août 2007, 16:41

Je viens de télécharger le MS-DOS standard et je l'essaie tout de suite.

Quant au lecteur de disquette j'ai déjà essayé de le changer mais il ne passe aps sur un autre ordi et celui de l'autre ordi ne passe pas non plus sur l'Amstrad (il restent inertes et la diode ne s'allume même pas).
Ma disquette était toute neuve, ça ne peut pas venir d'elle et en plus sinon elle tournait parfaitement.

Bon, je te tiens au courant et merci encore de ton aide !!!

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité