KAYPRO 10, ou l'histoire d'un "Portatif"...

Discussions sur les anciens ordis souvent ludiques et familiaux (Amstrad, Atari, Amiga, ...).

Modérateurs : Membres WDA, Modérateurs complets

Avatar du membre
Parano-Sprite
Membre adhérent WDA
Messages : 177
Enregistré le : 09 oct. 2006, 12:38
Collectionneur (-euse) ? : Oui
Localisation : MELUN (77)
Contact :

Message non lu par Parano-Sprite » 24 oct. 2006, 17:07

Casio a écrit :Je ne suis pas contre, bien sur, mais ne veut pas engendrer des kilometres inutilement...
Parano-Sprite, Ca ne te fais pas faire un mega-détour ?
Ben pour le moment, je ne sais pas, je suis en attente de réponse de dhidhier, pour savoir où il habite exactement, pour que je puisse voir si ca fait un grand détour ou non.

En esperant qu'il va répondre rapidement ... ::lol: ::wink:

@+

Gerard

dhidhier
Messages : 11
Enregistré le : 04 mai 2006, 08:26
Localisation : marne

Message non lu par dhidhier » 25 oct. 2006, 12:47

Bonjour,
comme je passe a la poste tous les matins (ou presque),
le colis est parti ce matin.
Cordialement
Didier

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3357
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / FRANCE
Contact :

Message non lu par Casio » 25 oct. 2006, 19:17

dhidhier a écrit :(...)
le colis est parti ce matin.
(...)
Merci encore, nous ne manquons de vous tenir informé...
Nos ferons encore des zolies photos :)

Avatar du membre
Parano-Sprite
Membre adhérent WDA
Messages : 177
Enregistré le : 09 oct. 2006, 12:38
Collectionneur (-euse) ? : Oui
Localisation : MELUN (77)
Contact :

Message non lu par Parano-Sprite » 25 oct. 2006, 19:30

Hello,

Zut, je suis désolé, je n'ai meme pas eu le temps de répondre ... ::cry: ::cry:

C'est dommage, c'etait OK pour passer, ca ne faisait pas beaucoup plus de Kms que ca, à peine une centaine ....

Bon, ce sera pour la prochaine fois alors ....

@+

Gerard

dhidhier
Messages : 11
Enregistré le : 04 mai 2006, 08:26
Localisation : marne

Message non lu par dhidhier » 25 oct. 2006, 21:50

Parano-Sprite a écrit :Hello,

C'est dommage, c'etait OK pour passer, ca ne faisait pas beaucoup plus de Kms que ca, à peine une centaine ....

Bon, ce sera pour la prochaine fois alors ....

Gerard
que cela ne t'empeche pas de passer, si tu le souhaites,
je te ferai une demonstration de fonctionnement de mon superbe MDS 232
d'INTEL
un systeme de 50 Kg (minimum) a base de 8080 et supportant deux fabuleux lecteurs de disquettes 8 pouces de 500 Ko (une belle performance en 1982)
ca tourne sous ISIS II, un precurseur du CP/M.

autre bonne nouvelle, j'ai de la bierre fraiche.

Cordialement

Didier

Avatar du membre
Parano-Sprite
Membre adhérent WDA
Messages : 177
Enregistré le : 09 oct. 2006, 12:38
Collectionneur (-euse) ? : Oui
Localisation : MELUN (77)
Contact :

Message non lu par Parano-Sprite » 26 oct. 2006, 01:34

dhidhier a écrit :que cela ne t'empeche pas de passer, si tu le souhaites,
je te ferai une demonstration de fonctionnement de mon superbe MDS 232
d'INTEL
un systeme de 50 Kg (minimum) a base de 8080 et supportant deux fabuleux lecteurs de disquettes 8 pouces de 500 Ko (une belle performance en 1982)
ca tourne sous ISIS II, un precurseur du CP/M.
Ben ecoute, je m'en fout completement ... ::lol: ::lol: ::lol:
dhidhier a écrit :autre bonne nouvelle, j'ai de la bierre fraiche.
Mais si tu me prend par les sentiments, ce sera avec plaisir que je viendrai boire ce doux brevage ... ::lol: ::lol: ::lol:
En attendant, donne moi tes coordonnées par message privé et je te tiendrais au courant, pour te dire si je peux passer ou pas ...

Bonne journée et à bientôt.

Gerard

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3357
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / FRANCE
Contact :

Message non lu par Casio » 09 nov. 2006, 20:32

dhidhier a écrit :(...)
le colis est parti ce matin.
(...)
EN EFFET ;)
Et Bien reçu...
Splendide leçon d'emballage... Merci encore pour la peine générée :8:

Image

Seul le temps nous manque...
::roll:

En comparaison avec celui en place jusqu'a lors (à gauche sur la photo), nickel, c'est LE MÊME disque dur :)

Image

J'ai quand même eu le temps de le monter dans le monstre.

Image

Image

Pas vraiment pu faire plus en ce moment, ni placer la Turbo ROM, si ce n'est que je n'ai pas l'impression de voir un net changement...
La bécane reste figée sur son invite KAYPRO, et le floppy en accès constant. Ne serais ce pas un pb au niveau de la carte contrôleur MFM ?
Modifié en dernier par Casio le 10 nov. 2006, 18:33, modifié 1 fois.

dhidhier
Messages : 11
Enregistré le : 04 mai 2006, 08:26
Localisation : marne

Message non lu par dhidhier » 09 nov. 2006, 22:11

Casio a écrit : Pas vraiment pu faire plus en ce moment, ni placer la Turbo ROM, si ce n'est que je n'ai pas l'impression de voir un net changement...
La bécane reste figée sur son invite KAYPRO, et le floppy en accès constant. Ne serais ce pas un pb au niveau de la carte contrôleur MFM ?
Bonsoir, il FAUT mettre la nouvelle EPROM pour que ce disque puisse fonctionner.
elle va en U34 (voir ma réponse du 24 octobre).

Merci de me tenir au courant.
Cordialement
Didier

Avatar du membre
Parano-Sprite
Membre adhérent WDA
Messages : 177
Enregistré le : 09 oct. 2006, 12:38
Collectionneur (-euse) ? : Oui
Localisation : MELUN (77)
Contact :

Message non lu par Parano-Sprite » 09 nov. 2006, 22:53

dhidhier a écrit :que cela ne t'empeche pas de passer, si tu le souhaites,
je te ferai une demonstration de fonctionnement de mon superbe MDS 232
d'INTEL
un systeme de 50 Kg (minimum) a base de 8080 et supportant deux fabuleux lecteurs de disquettes 8 pouces de 500 Ko (une belle performance en 1982)
ca tourne sous ISIS II, un precurseur du CP/M.

autre bonne nouvelle, j'ai de la bierre fraiche.
Salut Didier,

Je suis désolé, je n'ai pas pû passer car je suis partie tard de St Dizier et je travaillais le lendemain à 6h00 du mat.
Mais je garde ton adresse, pour faire un passage plus tard, si tu es toujours ok ... ::wink:

@Bientôt

Gerard

Avatar du membre
Casio
Bureau WDA
Bureau WDA
Messages : 3357
Enregistré le : 23 mars 2004, 10:55
Collectionneur (-euse) ? : Oui
Localisation : Paris XVII / FRANCE
Contact :

Message non lu par Casio » 10 nov. 2006, 18:46

dhidhier a écrit :(...) il FAUT mettre la nouvelle EPROM pour que ce disque puisse fonctionner.
(...)
Bon, 2 secondes aujourd'hui ;)

J'ai donc procédé au swap des EPROMs, comme indiqué... ::oops:
(au passage, une p'tite animation de la chose, que je viens de faire...) :

Image

Cela change bien le verbose du BOOT :
ADVENT PRODUCTS

'84 TURBO ROM v3.4

(c) 1985, Plu*Perfect Systems
Mais pas bien plus de changement... ::cry:

Image

Any idea ? ::oops:

fneck
Posteur habitué
Posteur habitué
Messages : 22
Enregistré le : 03 nov. 2006, 14:47
Localisation : Drôme provençale
Contact :

Message non lu par fneck » 11 nov. 2006, 10:07

dhidhier a écrit :je te ferai une demonstration de fonctionnement de mon superbe MDS 232 d'INTEL
un systeme de 50 Kg (minimum) a base de 8080 et supportant deux fabuleux lecteurs de disquettes 8 pouces de 500 Ko (une belle performance en 1982)
ca tourne sous ISIS II, un precurseur du CP/M.
Salut,

Tu as plus d'info sur cet engin? des photos peut être.
J'ai un doute concernant la date, 1982 et 8 pouces c'est pas une performance, je pense que la date est fausse non?

fneck
Posteur habitué
Posteur habitué
Messages : 22
Enregistré le : 03 nov. 2006, 14:47
Localisation : Drôme provençale
Contact :

Re: KAYPRO 10, ou l'histoire d'un "Portatif"...

Message non lu par fneck » 11 nov. 2006, 10:13

Casio a écrit :Ne trouvant pas d'OS pour ce machin, nous ne pouvons pas tester plus loin, et restons bloqués sur :
* KAYPRO 10 v 1.9E(F) *
L'OS c'est du CP/M, tu as cherché des images sur le net? ensuite avec des utilitaires genre 22Disk ou Teledisk et un 286 sous DOS, on peut recréer pas mal de chose.

dhidhier
Messages : 11
Enregistré le : 04 mai 2006, 08:26
Localisation : marne

Message non lu par dhidhier » 11 nov. 2006, 11:14

Casio a écrit : Any idea ? ::oops:
d'abord, est ce que le disque dur démarre ?

ensuite vérifier le positionnement des nappes, elle peuvent se mettre facilement a l'envers coté contrôleur (j'ai eu la cas lors de l'achat de mon kaypro). vérifier s'il y a un 1 serigraphié sur la carte qui indique le fil rouge de la nappe.
du coté disque aussi, il y a un détrompeur sur les fiches mais il tombe tres facilement. normalement le liseré rouge des nappes est du coté de la prise d'énergie.
il doit y avoir aussi une carte entre la carte mere et la carte contrôleur, vérifier le branchement des nappes.

je me souviens qu'il y a un programme livré avec la ROM qui vérifie l'état du contrôleur, je vais essayer de le retrouver et de le mettre sur une disquette bootable.

A+

Didier

dhidhier
Messages : 11
Enregistré le : 04 mai 2006, 08:26
Localisation : marne

Message non lu par dhidhier » 11 nov. 2006, 11:25

fneck a écrit : J'ai un doute concernant la date, 1982 et 8 pouces c'est pas une performance, je pense que la date est fausse non?
Image

à l'époque c'était plutôt bien (et très cher!).
c'était le premier micro-ordinateur de la boite, nous avions déjà des mini-ordinateurs (MULTI-6 d'Intertechnique) mais leurs disquettes 8 pouces ne contenaient que 160Ko et il fallait une teletype pour communiquer avec.

Cordialement
DidierImage

fneck
Posteur habitué
Posteur habitué
Messages : 22
Enregistré le : 03 nov. 2006, 14:47
Localisation : Drôme provençale
Contact :

Message non lu par fneck » 11 nov. 2006, 11:44

Belle machine :8:

Coté disquettes, il me semble qu'en 1982 les ordis CP/M disposaient déjà souvent de lecteur 5"1/4 de 640Ko, mais bon ceci dit 800 Ko c'est effectivement pas mal. Je rechercherai plus d'infos la dessus.

Tu as des belles machines, Kaypro, Intel... d'autres trésors?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité